


<!DOCTYPE html>
<html>
    <head>
        <title>Five-star England end Northern Ireland's Euro campaign - Your Lurgan</title>
<meta name="description" content="England 5-0 Northern Ireland The journey is over for Northern Ireland's women at Euro 2022. They were soundly beaten by tournament hosts and one of the favourit..." />
<meta name="Keywords" content="football" />
<meta name="news_keywords" content="football" />
<meta name="sections" content="Football" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.yourlurgan.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Five-star England end Northern Ireland's Euro campaign"      >
<meta property="og:description" content="England 5-0 Northern Ireland The journey is over for Northern Ireland's women at Euro 2022. They were soundly beaten by tournament hosts and one of the favourites, England, at St Mary's Stadium. Kenny Shiels' side started brightly and Lionesses shot stopper Mary Earps had to be alert to deny Lauren ...">
<meta property="og:image" content="https://www.yourlurgan.com/resizer/600/315/true/1657919891889.jpg--five_star_england_end_northern_ireland_s_euro_campaign.jpg?1657919894000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Five-star England end Northern Ireland's Euro campaign">
<meta property="twitter:description" content="England 5-0 Northern Ireland The journey is over for Northern Ireland's women at Euro 2022. They were soundly beaten by tournament hosts and one of the favourites, England, at St Mary's Stadium. Kenny...">
<meta property="twitter:url" content="https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/">
<meta property="twitter:image" content="https://www.yourlurgan.com/resizer/600/315/true/1657919891889.jpg--five_star_england_end_northern_ireland_s_euro_campaign.jpg?1657919894000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.yourlurgan.com/resizer/600/315/true/1657919891889.jpg--five_star_england_end_northern_ireland_s_euro_campaign.jpg?1657919894000" />
<meta itemprop="url" content="https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/" />
<link rel="canonical" href="https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/" /><meta property="articleID" content="27577">
    <meta property="datePublished" content="2022-07-15T21:25:11Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/","mainEntityOfPage":"https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/","headline":"Five-star England end Northern Ireland's Euro campaign","text":"England 5-0 Northern Ireland The journey is over for Northern Ireland's women at Euro 2022. They were soundly beaten by tournament hosts and one of the favourites, England, at St Mary's Stadium. Kenny Shiels' side started brightly and Lionesses shot stopper Mary Earps had to be alert to deny Lauren Wade after she had burst past Rachel Daly. England were then awarder a penalty when the ball hit Laura Raffery on the arm, but after a VAR check the referee changed her mind. Wade went close again later on when she was foind by Kirsty McGuinness, but her shot was straight at Earps. However, it was England who were in the ascendancy and a cracking goal by Fran Kirby broke the deadlock. She fired the ball into the top corner past Jackie Burns. Northern Ireland had held out for 40 minutes before the deadlock have been broken, but almost as soon as the first school had gone in the second one soon followed. Beth Mead found the net when the visitors' failed to clear a corner. Alessia Russo then bagged the brace, firstly, when she scored the touring header from a Mead cross, and then when Ella Toome fed the ball through to her on the edge of the box. She spun before finishing low past Burns. An own goal by Kelsie Burrows rounded off the scoring, the ball looping over the goalkeeper after a cross had bounced off her leg. While the Green and White Army will be coming home without any points on the board, they will no doubt come home content that they have raised the profile of the women's game here by simply achieving qualifying for the finals. There will surely be calls to ensure that the IFA invest in the future of women's football so that 2022 will not be a one-off.","keywords":"football","articleSection":"Football","publisher":{"@type":"Organization","name":"Your Lurgan","logo":{"@type":"ImageObject","url":"https://www.yourlurgan.com/images/logos/32/logo_colored.jpg"}},"image":{"contentUrl":"https://www.yourlurgan.com/resizer/-1/-1/true/1657919891889.jpg--.jpg?1657919894000","url":"https://www.yourlurgan.com/resizer/-1/-1/true/1657919891889.jpg--.jpg?1657919894000","@type":"ImageObject"},"author":{"@type":"Person","name":"Michael Scott"},"dateCreated":"2022-07-15T21:25:2Z","dateModified":"2022-07-15T21:25:6Z","datePublished":"2022-07-15T21:25:11Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 32;
virtualcmsPageInfo.domainId = 32;
virtualcmsPageInfo.channelName = 'Your Lurgan';
virtualcmsPageInfo.sectionId = 754;
virtualcmsPageInfo.sectionName = 'Football';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Your Lurgan';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.yourlurgan.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Five-star England end Northern Ireland\'s Euro campaign';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-07-15 22:25';
virtualcmsPageInfo.article.author = 'Michael Scott';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/';

</script>
<script type="text/javascript" src="https://www.yourlurgan.com/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.yourlurgan.com/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-31', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-31', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>
<script type='text/javascript' src="js/bannerInterstitial.js"></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.yourlurgan.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.yourlurgan.com/articolo.jsp?idarticolo=27577&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.yourlurgan.com/articolo.jsp?idarticolo=27577&amp=false';
    </script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.yourlurgan.com/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="https://www.yourlurgan.com/css/style_site_32.css?v=1613488262000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.yourlurgan.com/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="your-lurgan macrosection_sport section_football ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/your_lurgan_header_css.jsp?v=1653993404000" /><div class="row top_header">

        
        
      
      
      
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.yourlurgan.com/">
          <img  alt="Home" title="Home" src="images/logos/32/logo_colored.jpg?v=1616172753000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca14e0f6fd-9108-4910-8b87-a2aebda7e085" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca14e0f6fd-9108-4910-8b87-a2aebda7e085 input[name="q"]').example('');
      
      $('#cerca14e0f6fd-9108-4910-8b87-a2aebda7e085 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca14e0f6fd-9108-4910-8b87-a2aebda7e085 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-6f457c5c-0f9a-4b91-a6d7-9ff67122b0f0" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-6f457c5c-0f9a-4b91-a6d7-9ff67122b0f0" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-6f457c5c-0f9a-4b91-a6d7-9ff67122b0f0"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-6f457c5c-0f9a-4b91-a6d7-9ff67122b0f0');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-6f457c5c-0f9a-4b91-a6d7-9ff67122b0f0').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-6f457c5c-0f9a-4b91-a6d7-9ff67122b0f0').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <br>
                        
<br>
                        <br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985">
                    <ul class="menu_1">
<li class="home sezione_750 index">
<a  href="https://www.yourlurgan.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_751 sezione">
<a  href="https://www.yourlurgan.com/section/751/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_752 sezione">
<a  href="https://www.yourlurgan.com/section/752/sport"  ><span>Sport</span></a>
</li>
<li class="community-lifestyle sezione_753 sezione">
<a  href="https://www.yourlurgan.com/section/753/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="motors sezione_768 sezione">
<a  href="https://www.yourlurgan.com/section/768/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_763 sezione">
<a  href="https://www.yourlurgan.com/section/763/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_771 sezione">
<a  href="https://www.yourlurgan.com/section/771/jobs"  ><span>Jobs</span></a>
</li>
<li class="obituaries sezione_764 sezione">
<a  href="https://www.yourlurgan.com/section/764/obituaries"  ><span>Obituaries</span></a>
</li>
<li class="gallery sezione_767 sezione">
<a  href="https://www.yourlurgan.com/section/767/photos"  ><span>Gallery</span></a>
</li>
<li class="business-directory sezione_765 sezione">
<a  href="https://www.yourlurgan.com/section/765/business-directory"  ><span>Business Directory</span></a>
</li>
<li class="staycation-2022 sezione_816 sezione">
<a  href="https://www.yourlurgan.com/section/816/staycation-2022"  ><span>Staycation 2022</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_9187475e0b2447d391caf0fd3083f525 = undefined;
                            
                            $('#box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_9187475e0b2447d391caf0fd3083f525 != 'undefined') {
                                    $('#box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_9187475e0b2447d391caf0fd3083f525.code);
                                    incrementAdvImpression(bannerbox_9187475e0b2447d391caf0fd3083f525.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-32a3ba79-0f5d-4c8e-9295-630ca088bd80" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-32a3ba79-0f5d-4c8e-9295-630ca088bd80" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-32a3ba79-0f5d-4c8e-9295-630ca088bd80"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-32a3ba79-0f5d-4c8e-9295-630ca088bd80');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-32a3ba79-0f5d-4c8e-9295-630ca088bd80').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-32a3ba79-0f5d-4c8e-9295-630ca088bd80').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_a9651f93-5695-4a6e-b0df-e1d72ea5e908">
                    <ul class="menu_1">
<li class="home sezione_750 index">
<a  href="https://www.yourlurgan.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_751 sezione">
<a  href="https://www.yourlurgan.com/section/751/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_752 sezione">
<a  href="https://www.yourlurgan.com/section/752/sport"  ><span>Sport</span></a>
</li>
<li class="community-lifestyle sezione_753 sezione">
<a  href="https://www.yourlurgan.com/section/753/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="motors sezione_768 sezione">
<a  href="https://www.yourlurgan.com/section/768/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_763 sezione">
<a  href="https://www.yourlurgan.com/section/763/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_771 sezione">
<a  href="https://www.yourlurgan.com/section/771/jobs"  ><span>Jobs</span></a>
</li>
<li class="obituaries sezione_764 sezione">
<a  href="https://www.yourlurgan.com/section/764/obituaries"  ><span>Obituaries</span></a>
</li>
<li class="gallery sezione_767 sezione">
<a  href="https://www.yourlurgan.com/section/767/photos"  ><span>Gallery</span></a>
</li>
<li class="business-directory sezione_765 sezione">
<a  href="https://www.yourlurgan.com/section/765/business-directory"  ><span>Business Directory</span></a>
</li>
<li class="staycation-2022 sezione_816 sezione">
<a  href="https://www.yourlurgan.com/section/816/staycation-2022"  ><span>Staycation 2022</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_d58730c6af304ff7ad6b49d4e939edeb = undefined;
                            
                            $('#box_a9651f93-5695-4a6e-b0df-e1d72ea5e908 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_d58730c6af304ff7ad6b49d4e939edeb != 'undefined') {
                                    $('#box_a9651f93-5695-4a6e-b0df-e1d72ea5e908 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_d58730c6af304ff7ad6b49d4e939edeb.code);
                                    incrementAdvImpression(bannerbox_d58730c6af304ff7ad6b49d4e939edeb.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Five-star England end Northern Ireland's Euro campaign</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_40b91021-95ed-4d92-9403-44c3740f054f">                
            <meta itemprop="thumbnailUrl" content="https://www.yourlurgan.com/resizer/670/-1/true/1657919891889.jpg--five_star_england_end_northern_ireland_s_euro_campaign.jpg?1657919894000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Five-star England end Northern Ireland's Euro campaign" src="resizer/670/-1/true/1657919891889.jpg--five_star_england_end_northern_ireland_s_euro_campaign.jpg?1657919894000" alt="Five-star England end Northern Ireland's Euro campaign"  width="670" />
                        <p class="didascalia">The Northern Ireland team line up before Friday's Womens Euros match against England at St Marys Stadium, Southampton. Photo by William Cherry/Presseye</p>
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Michael Scott" src="images/foto_user.png" alt="Michael Scott" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Michael Scott</p></div>
    </div>  


                
                <div id="box_authors_1978f74d-a8ce-4629-a1d1-7df651db7397" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 15 July 2022 22:25</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>England 5-0 Northern Ireland</strong></p> 
<p>The journey is over for Northern Ireland's women at Euro 2022.<br />They were soundly beaten by tournament hosts and one of the favourites, England, at St Mary's Stadium.<br />Kenny Shiels' side started brightly and Lionesses shot stopper Mary Earps had to be alert to deny Lauren Wade after she had burst past Rachel Daly.<br />England were then awarder a penalty when the ball hit Laura Raffery on the arm, but after a VAR check the referee changed her mind.<br /> Wade went close again later on when she was foind by Kirsty McGuinness, but her shot was straight at Earps.<br />However, it was England who were in the ascendancy and a cracking goal by Fran Kirby broke the deadlock. She fired the ball into the top corner past Jackie Burns.<br /> Northern Ireland had held out for 40 minutes before the deadlock have been broken, but almost as soon as the first school had gone in the second one soon followed. Beth Mead found the net when the visitors' failed to clear a corner.<br />Alessia Russo then bagged the brace, firstly, when she scored the touring header from a Mead cross, and then when Ella Toome fed the ball through to her on the edge of the box. She spun before finishing low past Burns.<br />An own goal by Kelsie Burrows rounded off the scoring, the ball looping over the goalkeeper after a cross had bounced off her leg. <br />While the Green and White Army will be coming home without any points on the board, they will no doubt come home content that they have raised the profile of the women's game here by simply achieving qualifying for the finals. There will surely be calls to ensure that the IFA invest in the future of women's football so that 2022 will not be a one-off.</p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 27577 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="27577" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_4b8a7e43-4969-4907-a123-8ac4c07fa3d9\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27575/\"><img alt=\"Five-star England end Northern Ireland's Euro campaign\" title=\"Five-star England end Northern Ireland's Euro campaign\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1657919891889.jpg--.jpg?1657919894000\" /><\/a><\/div><p class=\"data\">15 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27575/\">Five-star England end Northern Ireland's Euro campaign<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.ulstergazette.co.uk/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27576/\"><img alt=\"Five-star England end Northern Ireland's Euro campaign\" title=\"Five-star England end Northern Ireland's Euro campaign\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1657919891889.jpg--.jpg?1657919894000\" /><\/a><\/div><p class=\"data\">15 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.ulstergazette.co.uk/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27576/\">Five-star England end Northern Ireland's Euro campaign<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tyronecon.co.uk/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27574/\"><img alt=\"Five-star England end Northern Ireland's Euro campaign\" title=\"Five-star England end Northern Ireland's Euro campaign\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1657919891889.jpg--.jpg?1657919894000\" /><\/a><\/div><p class=\"data\">15 Jul 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.tyronecon.co.uk/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27574/\">Five-star England end Northern Ireland's Euro campaign<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_4b8a7e43-4969-4907-a123-8ac4c07fa3d9').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_3a41cf41-4ebf-47e3-bfbd-789a3612a281">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos1 articolo football Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/"><img alt="Five-star England end Northern Ireland's Euro campaign" title="Five-star England end Northern Ireland's Euro campaign" src="https://www.yourlurgan.com/resizer/120/80/true/1657919891889.jpg--.jpg?1657919894000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/football/2022/07/15/news/five-star-england-end-northern-ireland-s-euro-campaign-27577/">Five-star England end Northern Ireland's Euro campaign</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_your-lurgan   pos2 articolo home Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/home/2022/07/15/news/woman-pleads-guilty-to-theft-offence-27537/"><img alt="Woman pleads guilty to theft offence" title="Woman pleads guilty to theft offence" src="https://www.yourlurgan.com/resizer/120/80/true/1643794279711.jpg--.jpg?1643794279000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/home/2022/07/15/news/woman-pleads-guilty-to-theft-offence-27537/">Woman pleads guilty to theft offence</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos3 articolo other Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/other/2022/07/15/news/both-senior-fours-win-through-to-the-association-semis-27478/"><img alt="Both Senior Fours win through to the Association Semis" title="Both Senior Fours win through to the Association Semis" src="https://www.yourlurgan.com/resizer/120/80/true/1657807028333.jpg--.jpg?1657807028000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/other/2022/07/15/news/both-senior-fours-win-through-to-the-association-semis-27478/">Both Senior Fours win through to the Association Semis</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos4 articolo gaa Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/gaa/2022/07/15/news/clann-eireann-face-big-lurgan-challenge-27504/"><img alt="Clann Eireann face big Lurgan challenge" title="Clann Eireann face big Lurgan challenge" src="https://www.yourlurgan.com/resizer/120/80/true/1657873972575.jpg--.jpg?1657873974000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/gaa/2022/07/15/news/clann-eireann-face-big-lurgan-challenge-27504/">Clann Eireann face big Lurgan challenge</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/rugby/2022/06/28/news/ireland-team-named-to-play-maori-all-blacks-in-hamilton-26538/"><img alt="Ireland team named to play M&#257;ori All Blacks in Hamilton" title="Ireland team named to play M&#257;ori All Blacks in Hamilton" src="https://www.yourlurgan.com/resizer/120/80/true/1656404354528.jpg--.jpg?1656404356000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/rugby/2022/06/28/news/ireland-team-named-to-play-maori-all-blacks-in-hamilton-26538/">Ireland team named to play Māori All Blacks in Hamilton</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos6 articolo motorsports Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/"><img alt="Countdown on for Armoy Road Races final entries&nbsp;" title="Countdown on for Armoy Road Races final entries&nbsp;" src="https://www.yourlurgan.com/resizer/120/80/true/1656149531817.JPG--.JPG?1656149533000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/">Countdown on for Armoy Road Races final entries&nbsp;<br /></a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/"><img alt="Fitzpatrick captures historic double at The Country Club" title="Fitzpatrick captures historic double at The Country Club" src="https://www.yourlurgan.com/resizer/120/80/true/1655812371137.jpg--.jpg?1655812374000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/">Fitzpatrick captures historic double at The Country Club</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos8 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/sport/2022/06/11/news/baraclough-ready-to-shoulder-criticism-25806/"><img alt="Baraclough ready to shoulder criticism" title="Baraclough ready to shoulder criticism" src="https://www.yourlurgan.com/resizer/120/80/true/1654967793433.jpg--.jpg?1654967796000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/sport/2022/06/11/news/baraclough-ready-to-shoulder-criticism-25806/">Baraclough ready to shoulder criticism</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_3a41cf41-4ebf-47e3-bfbd-789a3612a281.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="2fcdb146-c1e1-4853-bea6-c5997e515a0a"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Your Lurgan vc_section_news vc_macro_section_your-lurgan news articolo cms_article "
           id="box_9feefb0b-0fce-4f5f-9ef4-9a60db7fcba9"  articleid="26795"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/news/2022/07/02/news/twelfth-details-revealed-as-lurgan-orange-brethren-set-for-armagh-26795/"><img class="lazy" alt="Twelfth details revealed as Lurgan Orange brethren set for Armagh" title="Twelfth details revealed as Lurgan Orange brethren set for Armagh" data-original="https://www.yourlurgan.com/resizer/81/57/true/1656679347097.jpg--.jpg?1656679349000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/news/2022/07/02/news/twelfth-details-revealed-as-lurgan-orange-brethren-set-for-armagh-26795/">Twelfth details revealed as Lurgan Orange brethren set for Armagh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Your Lurgan vc_section_community-news vc_macro_section_community vc_macro_section_your-lurgan news articolo cms_article "
           id="box_f7bc92e2-424b-4152-9d10-2825c7191cc6"  articleid="27334"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/news/2022/07/12/news/lurgan-and-craigavon-s-top-10-takeaways-according-to-tripadvisor-reviews-27334/"><img class="lazy" alt="Lurgan and Craigavon's top 10 takeaways according to TripAdvisor reviews" title="Lurgan and Craigavon's top 10 takeaways according to TripAdvisor reviews" data-original="https://www.yourlurgan.com/resizer/81/57/true/1657534211422.jpg--.jpg?1657534211000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/news/2022/07/12/news/lurgan-and-craigavon-s-top-10-takeaways-according-to-tripadvisor-reviews-27334/">Lurgan and Craigavon's top 10 takeaways according to TripAdvisor reviews</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Your Lurgan vc_section_home vc_macro_section_your-lurgan home articolo cms_article "
           id="box_1e945791-113e-450f-8176-669657831c76"  articleid="27289"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/home/2022/07/12/news/offence-a-sad-case-court-hears-27289/"><img class="lazy" alt="Offence &quot;a sad case&quot;, court hears" title="Offence &quot;a sad case&quot;, court hears" data-original="https://www.yourlurgan.com/resizer/81/57/true/1618401473748.jpg--.jpg?1618401475000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/home/2022/07/12/news/offence-a-sad-case-court-hears-27289/">Offence &quot;a sad case&quot;, court hears</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Your Lurgan vc_section_news vc_macro_section_your-lurgan news articolo cms_article "
           id="box_7b1d4e3e-85f6-4f0c-a170-9bc8b86f0c1e"  articleid="27232"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/news/2022/07/10/news/eight-months-sentence-for-two-domestic-assault-pleas-27232/"><img class="lazy" alt="Eight months sentence for two domestic assault pleas" title="Eight months sentence for two domestic assault pleas" data-original="https://www.yourlurgan.com/resizer/81/57/true/1643794279711.jpg--.jpg?1643794279000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/news/2022/07/10/news/eight-months-sentence-for-two-domestic-assault-pleas-27232/">Eight months sentence for two domestic assault pleas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_ef1bf607-cf8d-4e6f-8957-4182d36f70ec\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/football/2022/07/07/news/northern-ireland-suffer-defeat-in-euro-2022-opener-27150/\"><img alt=\"Northern Ireland suffer defeat in Euro 2022 opener\" title=\"Northern Ireland suffer defeat in Euro 2022 opener\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1657228718605.jpg--.jpg?1657228721000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/football/2022/07/07/news/northern-ireland-suffer-defeat-in-euro-2022-opener-27150/\">Northern Ireland suffer defeat in Euro 2022 opener<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\">  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/football/2022/07/07/news/mccann-steps-into-new-role-at-oxford-sunnyside-27098/\"><img alt=\"McCann steps into new role at Oxford Sunnyside\" title=\"McCann steps into new role at Oxford Sunnyside\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1639247641312.jpg--.jpg?1639247642000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/football/2022/07/07/news/mccann-steps-into-new-role-at-oxford-sunnyside-27098/\">McCann steps into new role at Oxford Sunnyside<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/football/2022/06/27/news/sixth-sense-for-brown-26506/\"><img alt=\"Sixth sense for Brown\" title=\"Sixth sense for Brown\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1652968838048.jpeg--.jpeg?1652968838000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/football/2022/06/27/news/sixth-sense-for-brown-26506/\">Sixth sense for Brown<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_ef1bf607-cf8d-4e6f-8957-4182d36f70ec').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/your_lurgan_footer_css.jsp?v=1614013790000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
            <div class="col-md-12 col-sm-12 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.facebook.com/yourlurgan"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/YourLurgan"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.instagram.com"  target="_blank">
              <img src="upload/1614611142855.jpeg" alt="1614611142855" title="">
              </a>
        </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCnkNrfbBexLypfJtZEQN8dg"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div>
        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.yourlurgan.com/userUpload/yourlogo.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_27b7b170-c292-4ba9-b0d5-f9df1e8040a7">
                    <ul class="menu_1">
<li class="contact sezione_769 ">
<a  href="https://www.yourlurgan.com/section/769/158/contact"  ><span>Contact</span></a>
</li>
<li class="privacy-policy sezione_770 ">
<a  href="https://www.yourlurgan.com/section/770/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p><a href="mailto:info@yourlurgan.com">info@yourlurgan.com</a></p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.yourlurgan.com/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.yourlurgan.com/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.yourlurgan.com/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=27577" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_mobile scrollbar-inner\" id=\"box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_750 index\">\n<a  href=\"https://www.yourlurgan.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_751 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/751/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport attivo sezione_752 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/752/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"football attivo selezionato sezione_754 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/754/football\"  ><span>Football<\/span><\/a>\n<\/li>\n<li class=\"gaa sezione_755 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/755/gaa\"  ><span>GAA<\/span><\/a>\n<\/li>\n<li class=\"golf sezione_756 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/756/golf\"  ><span>Golf<\/span><\/a>\n<\/li>\n<li class=\"rugby sezione_757 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/757/rugby\"  ><span>Rugby<\/span><\/a>\n<\/li>\n<li class=\"motor-sport sezione_758 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/758/motor-sport\"  ><span>Motor Sport<\/span><\/a>\n<\/li>\n<li class=\"other sezione_759 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/759/other\"  ><span>Other<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"community-lifestyle sezione_753 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/753/community\"  ><span>Community/Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"news sezione_760 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/760/community-news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"gallery sezione_762 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/762/gallery\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_768 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/768/motors\"  ><span>Motors<\/span><\/a>\n<\/li>\n<li class=\"property sezione_763 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/763/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_771 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/771/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"obituaries sezione_764 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/764/obituaries\"  ><span>Obituaries<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"thanks sezione_774 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/774/thanks\"  ><span>Thanks<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"gallery sezione_767 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/767/photos\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<li class=\"business-directory sezione_765 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/765/business-directory\"  ><span>Business Directory<\/span><\/a>\n<\/li>\n<li class=\"staycation-2022 sezione_816 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/816/staycation-2022\"  ><span>Staycation 2022<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    \n                        <script type=\"text/javascript\">\n                            var bannerbox_9187475e0b2447d391caf0fd3083f525 = undefined;\n                            \n                            $('#box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985 ul:first').superfish({\n                                autoArrows: false,\n                                onShow: function() {    \n                                  if (typeof bannerbox_9187475e0b2447d391caf0fd3083f525 != 'undefined') {\n                                    $('#box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985 .vc_banner_placeholder').empty();\n                                    $(this).find('.vc_banner_placeholder').append(bannerbox_9187475e0b2447d391caf0fd3083f525.code);\n                                    incrementAdvImpression(bannerbox_9187475e0b2447d391caf0fd3083f525.id);\n                                    storeAdvImpression();\n                                  }else {\n                                    $(this).find('.vc_banner_placeholder').remove();\n                                  }\n                                }\n                            });\n                        <\/script>\n                    <\/div>\n    \n      "};
       $('#box_e8fbd44d-766b-4df1-a9a7-8882cf4b2985').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_a9651f93-5695-4a6e-b0df-e1d72ea5e908\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_750 index\">\n<a  href=\"https://www.yourlurgan.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_751 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/751/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport attivo sezione_752 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/752/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"football attivo selezionato sezione_754 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/754/football\"  ><span>Football<\/span><\/a>\n<\/li>\n<li class=\"gaa sezione_755 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/755/gaa\"  ><span>GAA<\/span><\/a>\n<\/li>\n<li class=\"golf sezione_756 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/756/golf\"  ><span>Golf<\/span><\/a>\n<\/li>\n<li class=\"rugby sezione_757 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/757/rugby\"  ><span>Rugby<\/span><\/a>\n<\/li>\n<li class=\"motor-sport sezione_758 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/758/motor-sport\"  ><span>Motor Sport<\/span><\/a>\n<\/li>\n<li class=\"other sezione_759 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/759/other\"  ><span>Other<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"community-lifestyle sezione_753 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/753/community\"  ><span>Community/Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"news sezione_760 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/760/community-news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"gallery sezione_762 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/762/gallery\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_768 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/768/motors\"  ><span>Motors<\/span><\/a>\n<\/li>\n<li class=\"property sezione_763 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/763/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_771 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/771/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"obituaries sezione_764 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/764/obituaries\"  ><span>Obituaries<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"thanks sezione_774 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/774/thanks\"  ><span>Thanks<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"gallery sezione_767 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/767/photos\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<li class=\"business-directory sezione_765 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/765/business-directory\"  ><span>Business Directory<\/span><\/a>\n<\/li>\n<li class=\"staycation-2022 sezione_816 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/816/staycation-2022\"  ><span>Staycation 2022<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    \n                        <script type=\"text/javascript\">\n                            var bannerbox_d58730c6af304ff7ad6b49d4e939edeb = undefined;\n                            \n                            $('#box_a9651f93-5695-4a6e-b0df-e1d72ea5e908 ul:first').superfish({\n                                autoArrows: false,\n                                onShow: function() {    \n                                  if (typeof bannerbox_d58730c6af304ff7ad6b49d4e939edeb != 'undefined') {\n                                    $('#box_a9651f93-5695-4a6e-b0df-e1d72ea5e908 .vc_banner_placeholder').empty();\n                                    $(this).find('.vc_banner_placeholder').append(bannerbox_d58730c6af304ff7ad6b49d4e939edeb.code);\n                                    incrementAdvImpression(bannerbox_d58730c6af304ff7ad6b49d4e939edeb.id);\n                                    storeAdvImpression();\n                                  }else {\n                                    $(this).find('.vc_banner_placeholder').remove();\n                                  }\n                                }\n                            });\n                        <\/script>\n                    <\/div>\n    \n      "};
       $('#box_a9651f93-5695-4a6e-b0df-e1d72ea5e908').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('0cdaa39e-8e44-44ad-9c79-9ae0e8efdbdd');
    $('#2fcdb146-c1e1-4853-bea6-c5997e515a0a').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#2fcdb146-c1e1-4853-bea6-c5997e515a0a .label_tab_1').bind('click loadFirst',function(){
        $('#2fcdb146-c1e1-4853-bea6-c5997e515a0a .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.0cdaa39e-8e44-44ad-9c79-9ae0e8efdbdd').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#2fcdb146-c1e1-4853-bea6-c5997e515a0a p:first').click()
//]]>
</script>

        
        
      
      
      
                
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 