


<!DOCTYPE html>
<html>
    <head>
        <title>Mackin stars as Armagh Ladies reach All-Ireland quarter-finals - Your Lurgan</title>
<meta name="description" content="Armagh 2-12 Monaghan 0-4 Aimee Mackin scored 0-4 and Armagh eased their way past Monaghan to qualify for the last eight of the TG4 All-Ireland Senior Championsh..." />
<meta name="Keywords" content="gaa" />
<meta name="news_keywords" content="gaa" />
<meta name="sections" content="GAA" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.yourlurgan.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Mackin stars as Armagh Ladies reach All-Ireland quarter-finals"      >
<meta property="og:description" content="Armagh 2-12 Monaghan 0-4 Aimee Mackin scored 0-4 and Armagh eased their way past Monaghan to qualify for the last eight of the TG4 All-Ireland Senior Championship after a 2-12 to 0-4 victory at the Athletic Grounds. As a result, Armagh finished second in the Group B standings behind reigning All-Ire...">
<meta property="og:image" content="https://www.yourlurgan.com/resizer/600/315/true/1651331445422.jpg--mackin_stars_as_armagh_ladies_reach_all_ireland_quarter_finals.jpg?1651331445000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Mackin stars as Armagh Ladies reach All-Ireland quarter-finals">
<meta property="twitter:description" content="Armagh 2-12 Monaghan 0-4 Aimee Mackin scored 0-4 and Armagh eased their way past Monaghan to qualify for the last eight of the TG4 All-Ireland Senior Championship after a 2-12 to 0-4 victory at the At...">
<meta property="twitter:url" content="https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/">
<meta property="twitter:image" content="https://www.yourlurgan.com/resizer/600/315/true/1651331445422.jpg--mackin_stars_as_armagh_ladies_reach_all_ireland_quarter_finals.jpg?1651331445000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.yourlurgan.com/resizer/600/315/true/1651331445422.jpg--mackin_stars_as_armagh_ladies_reach_all_ireland_quarter_finals.jpg?1651331445000" />
<meta itemprop="url" content="https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/" />
<link rel="canonical" href="https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/" /><meta property="articleID" content="26465">
    <meta property="datePublished" content="2022-06-25T21:27:28Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/","mainEntityOfPage":"https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/","headline":"Mackin stars as Armagh Ladies reach All-Ireland quarter-finals","text":"Armagh 2-12 Monaghan 0-4 Aimee Mackin scored 0-4 and Armagh eased their way past Monaghan to qualify for the last eight of the TG4 All-Ireland Senior Championship after a 2-12 to 0-4 victory at the Athletic Grounds. As a result, Armagh finished second in the Group B standings behind reigning All-Ireland champions Meath with Monaghan heading for the relegation play-off. With a very strong breeze at their backs, it was the away side who started the better, as they notched two points in the opening minute through Lauren Jones and Laura Carey. However, Armagh settled themselves down and scored six of the next seven points, with captain Kelly Mallon showcasing her accuracy from dead balls, converting four frees. Monaghan then had a major goal chance when Rosemary Courtney got through to find herself one-on-one with Anna Carr, but the Orchard goalkeeper spread herself and made an outstanding save, denying Courtney’s effort with her foot. While Monaghan failed to find the net, Armagh made no mistakes, and the game swung completely in their favour with two goals in as many minutes. Blaithin Mackin shot for a point, but with the goalkeeper Orna Kelly unsighted by Aoife Lennon, the ball bounced all the way through and into the Monaghan net. Soon after, a Niamh Marley pass sent Niamh Coleman through, and she buried a one-on-one chance low and hard to grow Armagh’s lead to eight points at 2-6 to 0-4, and three Aimee Mackin points closed out the half’s scoring. After an entertaining first half, which displayed some ferocious attacking play from both sides, the second-half didn’t live up to those standards. Armagh were content to hold the ball for long periods throughout the second half, with only three points scored, via Niamh Marley, Coleman and Caroline O’Hanlon. On Monaghan’s side, they failed to register a score in the entire second half, as they struggled to make many inroads into a packed Armagh defence. Having qualified from the group, winners Armagh now progress to the quarter-finals, where they will take on Group C winners Kerry. Scorers – Armagh: N Coleman 1-1, A Mackin 0-4 (1f), K Mallon 0-4 (4f), B Mackin 1-0, A Lennon 0-1, N Marley 0-1, C O’Hanlon 0-1. Monaghan: L Carey 0-2 (2f), J Drury 0-1, L Jones 0-1. ARMAGH: A Carr; S Grey, C McCambridge, C Towe; N Marley, L McConville, G Ferguson; B Mackin, C O’Hanlon; F McKenna, N Coleman, C Marley; A Mackin, A Lennon, K Mallon. Subs: B Mathers for Carr (30), M McShane for C Marley (30), S Marley for McConville (30), Grimes for N Marley (42), C O’Hagan for A Mackin (50). MONAGHAN: O Kelly; S Brady, A McCarey, K Nolan; C Jones, R Courtney, C Brennan; J Drury, L Jones; E Clerkin, C Treanor, A Garland; A Burns, L Carey, H Sherlock. Subs: E Corley for Nolan (30), U Connolly for Clerkin (39), L Walsh for Drury (45), R Mooney for Kelly (59). Ref: Eddie Cuthbert (Down).","keywords":"gaa","articleSection":"GAA","publisher":{"@type":"Organization","name":"Your Lurgan","logo":{"@type":"ImageObject","url":"https://www.yourlurgan.com/images/logos/32/logo_colored.jpg"}},"image":{"contentUrl":"https://www.yourlurgan.com/resizer/-1/-1/true/1651331445422.jpg--.jpg?1651331445000","url":"https://www.yourlurgan.com/resizer/-1/-1/true/1651331445422.jpg--.jpg?1651331445000","@type":"ImageObject"},"author":{"@type":"Person","name":" Kieran Lynch"},"dateCreated":"2022-06-25T21:27:22Z","dateModified":"2022-06-25T21:27:22Z","datePublished":"2022-06-25T21:27:28Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 32;
virtualcmsPageInfo.domainId = 32;
virtualcmsPageInfo.channelName = 'Your Lurgan';
virtualcmsPageInfo.sectionId = 755;
virtualcmsPageInfo.sectionName = 'GAA';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Your Lurgan';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.yourlurgan.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Mackin stars as Armagh Ladies reach All-Ireland quarter-finals';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-06-25 22:27';
virtualcmsPageInfo.article.author = ' Kieran Lynch';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/';

</script>
<script type="text/javascript" src="https://www.yourlurgan.com/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.yourlurgan.com/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-31', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-31', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>
<script type='text/javascript' src="js/bannerInterstitial.js"></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.yourlurgan.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.yourlurgan.com/articolo.jsp?idarticolo=26465&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.yourlurgan.com/articolo.jsp?idarticolo=26465&amp=false';
    </script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.yourlurgan.com/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.yourlurgan.com/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="https://www.yourlurgan.com/css/style_site_32.css?v=1613488262000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.yourlurgan.com/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="your-lurgan macrosection_sport section_gaa ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/your_lurgan_header_css.jsp?v=1653993404000" /><div class="row top_header">

        
        
      
      
      
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.yourlurgan.com/">
          <img  alt="Home" title="Home" src="images/logos/32/logo_colored.jpg?v=1616172753000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cercaf693c996-10d8-40d2-9baa-dc17b8d1d8f8" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf693c996-10d8-40d2-9baa-dc17b8d1d8f8 input[name="q"]').example('');
      
      $('#cercaf693c996-10d8-40d2-9baa-dc17b8d1d8f8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf693c996-10d8-40d2-9baa-dc17b8d1d8f8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-f1058801-04d3-418d-a400-5bcd51fc3dde" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-f1058801-04d3-418d-a400-5bcd51fc3dde" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-f1058801-04d3-418d-a400-5bcd51fc3dde"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-f1058801-04d3-418d-a400-5bcd51fc3dde');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-f1058801-04d3-418d-a400-5bcd51fc3dde').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-f1058801-04d3-418d-a400-5bcd51fc3dde').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <br>
                        
<br>
                        <br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_19614fc5-c47b-42e8-a077-ff3589837d63">
                    <ul class="menu_1">
<li class="home sezione_750 index">
<a  href="https://www.yourlurgan.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_751 sezione">
<a  href="https://www.yourlurgan.com/section/751/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_752 sezione">
<a  href="https://www.yourlurgan.com/section/752/sport"  ><span>Sport</span></a>
</li>
<li class="community-lifestyle sezione_753 sezione">
<a  href="https://www.yourlurgan.com/section/753/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="motors sezione_768 sezione">
<a  href="https://www.yourlurgan.com/section/768/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_763 sezione">
<a  href="https://www.yourlurgan.com/section/763/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_771 sezione">
<a  href="https://www.yourlurgan.com/section/771/jobs"  ><span>Jobs</span></a>
</li>
<li class="obituaries sezione_764 sezione">
<a  href="https://www.yourlurgan.com/section/764/obituaries"  ><span>Obituaries</span></a>
</li>
<li class="gallery sezione_767 sezione">
<a  href="https://www.yourlurgan.com/section/767/photos"  ><span>Gallery</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_ebb1efafe0464436b1b1d4a097d34b85 = undefined;
                            
                            $('#box_19614fc5-c47b-42e8-a077-ff3589837d63 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_ebb1efafe0464436b1b1d4a097d34b85 != 'undefined') {
                                    $('#box_19614fc5-c47b-42e8-a077-ff3589837d63 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_ebb1efafe0464436b1b1d4a097d34b85.code);
                                    incrementAdvImpression(bannerbox_ebb1efafe0464436b1b1d4a097d34b85.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-61329472-8a10-4667-b2bc-b87cb7d4527d" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-61329472-8a10-4667-b2bc-b87cb7d4527d" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-61329472-8a10-4667-b2bc-b87cb7d4527d"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-61329472-8a10-4667-b2bc-b87cb7d4527d');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-61329472-8a10-4667-b2bc-b87cb7d4527d').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-61329472-8a10-4667-b2bc-b87cb7d4527d').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_a6fa95a9-1422-4944-a75b-8d011a2005e0">
                    <ul class="menu_1">
<li class="home sezione_750 index">
<a  href="https://www.yourlurgan.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_751 sezione">
<a  href="https://www.yourlurgan.com/section/751/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_752 sezione">
<a  href="https://www.yourlurgan.com/section/752/sport"  ><span>Sport</span></a>
</li>
<li class="community-lifestyle sezione_753 sezione">
<a  href="https://www.yourlurgan.com/section/753/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="motors sezione_768 sezione">
<a  href="https://www.yourlurgan.com/section/768/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_763 sezione">
<a  href="https://www.yourlurgan.com/section/763/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_771 sezione">
<a  href="https://www.yourlurgan.com/section/771/jobs"  ><span>Jobs</span></a>
</li>
<li class="obituaries sezione_764 sezione">
<a  href="https://www.yourlurgan.com/section/764/obituaries"  ><span>Obituaries</span></a>
</li>
<li class="gallery sezione_767 sezione">
<a  href="https://www.yourlurgan.com/section/767/photos"  ><span>Gallery</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8 = undefined;
                            
                            $('#box_a6fa95a9-1422-4944-a75b-8d011a2005e0 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8 != 'undefined') {
                                    $('#box_a6fa95a9-1422-4944-a75b-8d011a2005e0 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8.code);
                                    incrementAdvImpression(bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Mackin stars as Armagh Ladies reach All-Ireland quarter-finals</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f52efff6-d22a-42bf-b232-73a3578fa582">                
            <meta itemprop="thumbnailUrl" content="https://www.yourlurgan.com/resizer/670/-1/true/1651331445422.jpg--mackin_and_mallon_on_song_for_armagh_ladies_as_they_reach_ulster_final.jpg?1651331445000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Mackin and Mallon on song for Armagh Ladies as they reach Ulster final" src="resizer/670/-1/true/1651331445422.jpg--mackin_and_mallon_on_song_for_armagh_ladies_as_they_reach_ulster_final.jpg?1651331445000" alt="Mackin and Mallon on song for Armagh Ladies as they reach Ulster final"  width="670" />
                        <p class="didascalia">Aimee Mackin.</p>
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title=" Kieran Lynch" src="images/foto_user.png" alt=" Kieran Lynch" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value"> Kieran Lynch</p></div>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">info@yourlurgan.com</p></div>
                
    </div>  


                
                <div id="box_authors_3327bc0b-ce7c-43d3-a5f2-9b83bb09fa8c" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Saturday 25 June 2022 22:27</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Armagh 2-12 Monaghan 0-4</p> 
<p>Aimee Mackin scored 0-4 and Armagh eased their way past Monaghan to qualify for the last eight of the TG4 All-Ireland Senior Championship after a 2-12 to 0-4 victory at the Athletic Grounds.</p> 
<p>As a result, Armagh finished second in the Group B standings behind reigning All-Ireland champions Meath with Monaghan heading for the relegation play-off.</p> 
<p>With a very strong breeze at their backs, it was the away side who started the better, as they notched two points in the opening minute through Lauren Jones and Laura Carey.</p> 
<p>However, Armagh settled themselves down and scored six of the next seven points, with captain Kelly Mallon showcasing her accuracy from dead balls, converting four frees.</p> 
<p>Monaghan then had a major goal chance when Rosemary Courtney got through to find herself one-on-one with Anna Carr, but the Orchard goalkeeper spread herself and made an outstanding save, denying Courtney’s effort with her foot.</p> 
<p>While Monaghan failed to find the net, Armagh made no mistakes, and the game swung completely in their favour with two goals in as many minutes. Blaithin Mackin shot for a point, but with the goalkeeper Orna Kelly unsighted by Aoife Lennon, the ball bounced all the way through and into the Monaghan net.</p> 
<p>Soon after, a Niamh Marley pass sent Niamh Coleman through, and she buried a one-on-one chance low and hard to grow Armagh’s lead to eight points at 2-6 to 0-4, and three Aimee Mackin points closed out the half’s scoring.</p> 
<p>After an entertaining first half, which displayed some ferocious attacking play from both sides, the second-half didn’t live up to those standards.</p> 
<p>Armagh were content to hold the ball for long periods throughout the second half, with only three points scored, via Niamh Marley, Coleman and Caroline O’Hanlon.</p> 
<p>On Monaghan’s side, they failed to register a score in the entire second half, as they struggled to make many inroads into a packed Armagh defence.</p> 
<p>Having qualified from the group, winners Armagh now progress to the quarter-finals, where they will take on Group C winners Kerry.</p> 
<p>Scorers – Armagh: N Coleman 1-1, A Mackin 0-4 (1f), K Mallon 0-4 (4f), B Mackin 1-0, A Lennon 0-1, N Marley 0-1, C O’Hanlon 0-1.</p> 
<p>Monaghan: L Carey 0-2 (2f), J Drury 0-1, L Jones 0-1.</p> 
<p>ARMAGH: A Carr; S Grey, C McCambridge, C Towe; N Marley, L McConville, G Ferguson; B Mackin, C O’Hanlon; F McKenna, N Coleman, C Marley; A Mackin, A Lennon, K Mallon.</p> 
<p>Subs: B Mathers for Carr (30), M McShane for C Marley (30), S Marley for McConville (30), Grimes for N Marley (42), C O’Hagan for A Mackin (50).</p> 
<p>MONAGHAN: O Kelly; S Brady, A McCarey, K Nolan; C Jones, R Courtney, C Brennan; J Drury, L Jones; E Clerkin, C Treanor, A Garland; A Burns, L Carey, H Sherlock.</p> 
<p>Subs: E Corley for Nolan (30), U Connolly for Clerkin (39), L Walsh for Drury (45), R Mooney for Kelly (59).</p> 
<p>Ref: Eddie Cuthbert (Down).</p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 26465 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="26465" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_843ff753-3c18-457d-b4eb-1dff63aaec98\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/\"><img alt=\"Derry cruise into All Ireland semi-finals\" title=\"Derry cruise into All Ireland semi-finals\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1656179308450.JPG--.JPG?1656179309000\" /><\/a><\/div><p class=\"data\">25 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/\">Derry cruise into All Ireland semi-finals<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/news/2022/06/24/news/armagh-could-go-top-of-group-with-win-over-monaghan-26420/\"><img alt=\"Armagh could go top of group with win over Monaghan\" title=\"Armagh could go top of group with win over Monaghan\" src=\"https://www.yourlurgan.com/resizer/258/172/true/GN4_DAT_3759159.jpg--.jpg?1619010868000\" /><\/a><\/div><p class=\"data\">24 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/news/2022/06/24/news/armagh-could-go-top-of-group-with-win-over-monaghan-26420/\">Armagh could go top of group with win over Monaghan<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/gaa/2022/06/24/news/st-mary-s-derrytrasna-sports-day-a-big-success-26414/\"><img alt=\"St Mary's Derrytrasna sports day a big success.\" title=\"St Mary's Derrytrasna sports day a big success.\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1656069139203.JPG--.JPG?1656069142000\" /><\/a><\/div><p class=\"data\">24 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/gaa/2022/06/24/news/st-mary-s-derrytrasna-sports-day-a-big-success-26414/\">St Mary's Derrytrasna sports day a big success.<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_843ff753-3c18-457d-b4eb-1dff63aaec98').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" format="mpu1" ><a rel="nofollow" href="https://www.yourlurgan.com/clickhere.jsp?id=1087&mode=adv&l=https%3A%2F%2Fwww.facebook.com%2FJeannieKerrClothing%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1655736186052.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1087);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_d5c5684a-79a6-4188-9f8a-20671c03f65e">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos1 articolo gaa Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/"><img alt="Mackin stars as Armagh Ladies reach All-Ireland quarter-finals" title="Mackin stars as Armagh Ladies reach All-Ireland quarter-finals" src="https://www.yourlurgan.com/resizer/120/80/true/1651331445422.jpg--.jpg?1651331445000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/gaa/2022/06/25/news/mackin-stars-as-armagh-ladies-reach-all-ireland-quarter-finals-26465/">Mackin stars as Armagh Ladies reach All-Ireland quarter-finals</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos2 articolo football Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/football/2022/06/25/news/purkis-moves-to-glentoran-26464/"><img alt="Purkis moves to Glentoran" title="Purkis moves to Glentoran" src="https://www.yourlurgan.com/resizer/120/80/true/1618084803387.jpg--.jpg?1618084803000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/football/2022/06/25/news/purkis-moves-to-glentoran-26464/">Purkis moves to Glentoran</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_your-lurgan   pos3 articolo news Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/news/2022/06/25/news/comedian-caught-at-almost-three-times-legal-limit-26427/"><img alt="Comedian caught at almost three times legal limit" title="Comedian caught at almost three times legal limit" src="https://www.yourlurgan.com/resizer/120/80/true/1618401473748.jpg--.jpg?1618401475000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/news/2022/06/25/news/comedian-caught-at-almost-three-times-legal-limit-26427/">Comedian caught at almost three times legal limit</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos4 articolo other Your Lurgan">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.yourlurgan.com/other/2022/06/25/news/final-call-for-junior-sports-awards-nominees-26381/"><img alt="Final call for Junior Sports Awards nominees" title="Final call for Junior Sports Awards nominees" src="https://www.yourlurgan.com/resizer/120/80/true/1654884312522.JPG--.JPG?1654884314000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.yourlurgan.com/other/2022/06/25/news/final-call-for-junior-sports-awards-nominees-26381/">Final call for Junior Sports Awards nominees</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 articolo motorsports Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/"><img alt="Countdown on for Armoy Road Races final entries&nbsp;" title="Countdown on for Armoy Road Races final entries&nbsp;" src="https://www.yourlurgan.com/resizer/120/80/true/1656149531817.JPG--.JPG?1656149533000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/">Countdown on for Armoy Road Races final entries&nbsp;<br /></a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos6 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/"><img alt="Fitzpatrick captures historic double at The Country Club" title="Fitzpatrick captures historic double at The Country Club" src="https://www.yourlurgan.com/resizer/120/80/true/1655812371137.jpg--.jpg?1655812374000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/">Fitzpatrick captures historic double at The Country Club</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos7 articolo sport Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/sport/2022/06/11/news/baraclough-ready-to-shoulder-criticism-25806/"><img alt="Baraclough ready to shoulder criticism" title="Baraclough ready to shoulder criticism" src="https://www.yourlurgan.com/resizer/120/80/true/1654967793433.jpg--.jpg?1654967796000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/sport/2022/06/11/news/baraclough-ready-to-shoulder-criticism-25806/">Baraclough ready to shoulder criticism</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/"><img alt="Ulster team named for URC semi-final against DHL Stormers" title="Ulster team named for URC semi-final against DHL Stormers" src="https://www.yourlurgan.com/resizer/120/80/true/1654859642362.jpg--.jpg?1654859642000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/">Ulster team named for URC semi-final against DHL Stormers</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_d5c5684a-79a6-4188-9f8a-20671c03f65e.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="a63b98ff-2e90-4704-a7d3-f67fd3827aac"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Your Lurgan vc_section_news vc_macro_section_your-lurgan news articolo cms_article "
           id="box_4fa13abb-6dc3-438f-9260-a97712c73608"  articleid="26202"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/news/2022/06/21/news/judge-s-fury-at-woman-who-shared-explicit-video-of-child-26202/"><img class="lazy" alt="Judge's fury at woman who shared explicit video of child" title="Judge's fury at woman who shared explicit video of child" data-original="https://www.yourlurgan.com/resizer/81/57/true/1618401473748.jpg--.jpg?1618401475000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/news/2022/06/21/news/judge-s-fury-at-woman-who-shared-explicit-video-of-child-26202/">Judge's fury at woman who shared explicit video of child</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Your Lurgan vc_section_news vc_macro_section_your-lurgan news articolo cms_article "
           id="box_64c80cd1-c322-45c8-bd02-3c461c43aaf0"  articleid="26170"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/news/2022/06/20/news/police-appeal-after-lurgan-petrol-bomb-incident-26170/"><img class="lazy" alt="Police appeal after Lurgan petrol bomb incident" title="Police appeal after Lurgan petrol bomb incident" data-original="https://www.yourlurgan.com/resizer/81/57/true/1655713494551.jpg--.jpg?1655713494000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/news/2022/06/20/news/police-appeal-after-lurgan-petrol-bomb-incident-26170/">Police appeal after Lurgan petrol bomb incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Your Lurgan vc_section_gaa vc_macro_section_sport vc_macro_section_your-lurgan gaa articolo cms_article "
           id="box_dc0803c0-09c4-48f3-91c8-0ebbc6c9e216"  articleid="26418"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/gaa/2022/06/24/news/translink-provide-update-on-trains-to-armagh-game-26418/"><img class="lazy" alt="Translink provide update on trains to Armagh game" title="Translink provide update on trains to Armagh game" data-original="https://www.yourlurgan.com/resizer/81/57/true/1643878819036.JPG--.JPG?1643878819000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/gaa/2022/06/24/news/translink-provide-update-on-trains-to-armagh-game-26418/">Translink provide update on trains to Armagh game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Your Lurgan vc_section_home vc_macro_section_your-lurgan home articolo cms_article "
           id="box_afdfe584-434f-4b25-ad96-dede5a153e73"  articleid="26075"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/home/2022/06/18/news/defendant-jailed-for-two-counts-of-theft-26075/"><img class="lazy" alt="Defendant jailed for two counts of theft" title="Defendant jailed for two counts of theft" data-original="https://www.yourlurgan.com/resizer/81/57/true/1539185643566.jpg--.jpg?1539185643000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/home/2022/06/18/news/defendant-jailed-for-two-counts-of-theft-26075/">Defendant jailed for two counts of theft</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_db27c2c9-7f8c-485e-bff8-95b0402cf0b7\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/\"><img alt=\"Derry cruise into All Ireland semi-finals\" title=\"Derry cruise into All Ireland semi-finals\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1656179308450.JPG--.JPG?1656179309000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.colerainechronicle.co.uk/gaa/2022/06/25/news/derry-cruise-into-all-ireland-semi-finals-26463/\">Derry cruise into All Ireland semi-finals<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\">  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/news/2022/06/24/news/armagh-could-go-top-of-group-with-win-over-monaghan-26420/\"><img alt=\"Armagh could go top of group with win over Monaghan\" title=\"Armagh could go top of group with win over Monaghan\" src=\"https://www.yourlurgan.com/resizer/258/172/true/GN4_DAT_3759159.jpg--.jpg?1619010868000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/news/2022/06/24/news/armagh-could-go-top-of-group-with-win-over-monaghan-26420/\">Armagh could go top of group with win over Monaghan<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.yourlurgan.com/gaa/2022/06/24/news/st-mary-s-derrytrasna-sports-day-a-big-success-26414/\"><img alt=\"St Mary's Derrytrasna sports day a big success.\" title=\"St Mary's Derrytrasna sports day a big success.\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1656069139203.JPG--.JPG?1656069142000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/gaa/2022/06/24/news/st-mary-s-derrytrasna-sports-day-a-big-success-26414/\">St Mary's Derrytrasna sports day a big success.<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_db27c2c9-7f8c-485e-bff8-95b0402cf0b7').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/your_lurgan_footer_css.jsp?v=1614013790000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
            <div class="col-md-12 col-sm-12 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.facebook.com/yourlurgan"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/YourLurgan"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="http://www.instagram.com"  target="_blank">
              <img src="upload/1614611142855.jpeg" alt="1614611142855" title="">
              </a>
        </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCnkNrfbBexLypfJtZEQN8dg"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div>
        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.yourlurgan.com/userUpload/yourlogo.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_1974035c-5dd1-42e6-8626-64ab03987b6e">
                    <ul class="menu_1">
<li class="contact sezione_769 ">
<a  href="https://www.yourlurgan.com/section/769/158/contact"  ><span>Contact</span></a>
</li>
<li class="privacy-policy sezione_770 ">
<a  href="https://www.yourlurgan.com/section/770/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p><a href="mailto:info@yourlurgan.com">info@yourlurgan.com</a></p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.yourlurgan.com/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.yourlurgan.com/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.yourlurgan.com/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=26465" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_mobile scrollbar-inner\" id=\"box_19614fc5-c47b-42e8-a077-ff3589837d63\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_750 index\">\n<a  href=\"https://www.yourlurgan.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_751 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/751/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport attivo sezione_752 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/752/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"football sezione_754 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/754/football\"  ><span>Football<\/span><\/a>\n<\/li>\n<li class=\"gaa attivo selezionato sezione_755 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/755/gaa\"  ><span>GAA<\/span><\/a>\n<\/li>\n<li class=\"golf sezione_756 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/756/golf\"  ><span>Golf<\/span><\/a>\n<\/li>\n<li class=\"rugby sezione_757 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/757/rugby\"  ><span>Rugby<\/span><\/a>\n<\/li>\n<li class=\"motor-sport sezione_758 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/758/motor-sport\"  ><span>Motor Sport<\/span><\/a>\n<\/li>\n<li class=\"other sezione_759 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/759/other\"  ><span>Other<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"community-lifestyle sezione_753 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/753/community\"  ><span>Community/Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"news sezione_760 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/760/community-news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"gallery sezione_762 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/762/gallery\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_768 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/768/motors\"  ><span>Motors<\/span><\/a>\n<\/li>\n<li class=\"property sezione_763 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/763/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_771 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/771/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"obituaries sezione_764 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/764/obituaries\"  ><span>Obituaries<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"thanks sezione_774 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/774/thanks\"  ><span>Thanks<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"gallery sezione_767 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/767/photos\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    \n                        <script type=\"text/javascript\">\n                            var bannerbox_ebb1efafe0464436b1b1d4a097d34b85 = undefined;\n                            \n                            $('#box_19614fc5-c47b-42e8-a077-ff3589837d63 ul:first').superfish({\n                                autoArrows: false,\n                                onShow: function() {    \n                                  if (typeof bannerbox_ebb1efafe0464436b1b1d4a097d34b85 != 'undefined') {\n                                    $('#box_19614fc5-c47b-42e8-a077-ff3589837d63 .vc_banner_placeholder').empty();\n                                    $(this).find('.vc_banner_placeholder').append(bannerbox_ebb1efafe0464436b1b1d4a097d34b85.code);\n                                    incrementAdvImpression(bannerbox_ebb1efafe0464436b1b1d4a097d34b85.id);\n                                    storeAdvImpression();\n                                  }else {\n                                    $(this).find('.vc_banner_placeholder').remove();\n                                  }\n                                }\n                            });\n                        <\/script>\n                    <\/div>\n    \n      "};
       $('#box_19614fc5-c47b-42e8-a077-ff3589837d63').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_a6fa95a9-1422-4944-a75b-8d011a2005e0\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_750 index\">\n<a  href=\"https://www.yourlurgan.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_751 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/751/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport attivo sezione_752 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/752/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"football sezione_754 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/754/football\"  ><span>Football<\/span><\/a>\n<\/li>\n<li class=\"gaa attivo selezionato sezione_755 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/755/gaa\"  ><span>GAA<\/span><\/a>\n<\/li>\n<li class=\"golf sezione_756 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/756/golf\"  ><span>Golf<\/span><\/a>\n<\/li>\n<li class=\"rugby sezione_757 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/757/rugby\"  ><span>Rugby<\/span><\/a>\n<\/li>\n<li class=\"motor-sport sezione_758 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/758/motor-sport\"  ><span>Motor Sport<\/span><\/a>\n<\/li>\n<li class=\"other sezione_759 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/759/other\"  ><span>Other<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"community-lifestyle sezione_753 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/753/community\"  ><span>Community/Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"news sezione_760 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/760/community-news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"gallery sezione_762 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/762/gallery\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_768 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/768/motors\"  ><span>Motors<\/span><\/a>\n<\/li>\n<li class=\"property sezione_763 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/763/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_771 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/771/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"obituaries sezione_764 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/764/obituaries\"  ><span>Obituaries<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"thanks sezione_774 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/774/thanks\"  ><span>Thanks<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"gallery sezione_767 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/767/photos\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    \n                        <script type=\"text/javascript\">\n                            var bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8 = undefined;\n                            \n                            $('#box_a6fa95a9-1422-4944-a75b-8d011a2005e0 ul:first').superfish({\n                                autoArrows: false,\n                                onShow: function() {    \n                                  if (typeof bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8 != 'undefined') {\n                                    $('#box_a6fa95a9-1422-4944-a75b-8d011a2005e0 .vc_banner_placeholder').empty();\n                                    $(this).find('.vc_banner_placeholder').append(bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8.code);\n                                    incrementAdvImpression(bannerbox_589fc6089a5d4e4e9de2e6ea0a398cf8.id);\n                                    storeAdvImpression();\n                                  }else {\n                                    $(this).find('.vc_banner_placeholder').remove();\n                                  }\n                                }\n                            });\n                        <\/script>\n                    <\/div>\n    \n      "};
       $('#box_a6fa95a9-1422-4944-a75b-8d011a2005e0').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('89ddc58e-4c98-44df-a0c3-8cf860f7a230');
    $('#a63b98ff-2e90-4704-a7d3-f67fd3827aac').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#a63b98ff-2e90-4704-a7d3-f67fd3827aac .label_tab_1').bind('click loadFirst',function(){
        $('#a63b98ff-2e90-4704-a7d3-f67fd3827aac .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.89ddc58e-4c98-44df-a0c3-8cf860f7a230').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#a63b98ff-2e90-4704-a7d3-f67fd3827aac p:first').click()
//]]>
</script>

        
        
      
      
      
                
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 