
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Your Lurgan podcast - October 23, 2022 - Your Lurgan</title>
	<meta name="description" content="Growing pressure at Craigavon Hospital, attracting visitors to Lurgan, a big weekend of GAA and Neil Lennon's changes of being the new Northern Ireland manager ..." />
<meta name="Keywords" content="your lurgan" />
<meta name="news_keywords" content="your lurgan" />
<meta name="author" content="Name Last Name" />
<meta name="sections" content="Podcasts,News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.yourlurgan.com/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="Your Lurgan podcast - October 23, 2022">
	<meta property="og:description" content="Growing pressure at Craigavon Hospital, attracting visitors to Lurgan, a big weekend of GAA and Neil Lennon's changes of being the new Northern Ireland manager all feature on this edition of the Your Lurgan podcast. Presented by Donagh McKeown and Michael Scott."><meta property="og:image:secure" content="https://www.yourlurgan.com/resizer/600/315/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg"><meta property="og:image" content="https://www.yourlurgan.com/resizer/600/315/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg">
		<meta property="og:image:alt" content="Your Lurgan podcast - October 23, 2022"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="Your Lurgan podcast - October 23, 2022">
	<meta property="twitter:description" content="Growing pressure at Craigavon Hospital, attracting visitors to Lurgan, a big weekend of GAA and Neil Lennon's changes of being the new Northern Ireland manager all feature on this edition of the Your ...">
	<meta property="twitter:url" content="https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/"><meta property="twitter:image" content="https://www.yourlurgan.com/resizer/600/315/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.yourlurgan.com/resizer/600/315/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg" /><meta name="url" content="https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/" /><link rel="canonical" href="https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/"/>
<meta property="articleID" content="33154"><meta property="datePublished" content="2022-10-23T07:39:11Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/","mainEntityOfPage":"https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/","headline":"Your Lurgan podcast - October 23, 2022","text":"Growing pressure at Craigavon Hospital, attracting visitors to Lurgan, a big weekend of GAA and Neil Lennon's changes of being the new Northern Ireland manager all feature on this edition of the Your Lurgan podcast. Presented by Donagh McKeown and Michael Scott.","keywords":"your lurgan","articleSection":"Podcasts","publisher":{"@type":"Organization","name":"Your Lurgan","logo":{"@type":"ImageObject","url":"https://www.yourlurgan.com/images/logos/32/logo_colored.jpg"}},"image":{"contentUrl":"https://www.yourlurgan.com/resizer/-1/-1/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg","url":"https://www.yourlurgan.com/resizer/-1/-1/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Name Last Name","url":"https://www.yourlurgan.com/author/name-last-name-10/"},"dateCreated":"2022-10-23T07:39:0Z","dateModified":"2022-10-23T07:39:0Z","datePublished":"2022-10-23T07:39:11Z","video":{"uploadDate":"2022-10-23T07:39:0Z","name":"Your Lurgan podcast - October 23, 2022","@type":"VideoObject","thumbnailUrl":"https://www.yourlurgan.com/resizer/-1/-1/true/2022_10_23/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg","description":"<p>Growing pressure at Craigavon Hospital, attracting visitors to Lurgan, a big weekend of GAA and Neil Lennon's changes of being the new Northern Ireland manager all feature on this edition of the Your Lurgan podcast.</p>\r\n<p>Presented by Donagh McKeown and Michael Scott.</p>","embedUrl":"https://www.youtube.com/embed/WfdzvgNXeSI"}}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='video';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 32;
		virtualcmsPageInfo.domainId = 32;
		virtualcmsPageInfo.channelName = 'Your Lurgan';
		virtualcmsPageInfo.sectionId = 816;
		virtualcmsPageInfo.sectionName = 'Podcasts';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Your Lurgan';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.yourlurgan.com';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 33154;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'Your Lurgan podcast - October 23, 2022';
				virtualcmsPageInfo.article.type = 'video';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-10-23 08:39';
				virtualcmsPageInfo.article.author = 'Name Last Name';
				virtualcmsPageInfo.article.createdBy = 'Name Last Name';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.yourlurgan.com/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/';
	</script>

	<script src="https://www.yourlurgan.com/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.yourlurgan.com/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-31', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-31', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>
<script type='text/javascript' src="js/bannerInterstitial.js"></script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.yourlurgan.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.yourlurgan.com/articolo.jsp?idarticolo=33154&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.yourlurgan.com/articolo.jsp?idarticolo=33154&amp=false';
    </script>
    <script src="https://www.yourlurgan.com/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.yourlurgan.com/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.yourlurgan.com/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.yourlurgan.com/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.yourlurgan.com/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />        
          <link href="https://www.yourlurgan.com/css/style_site_32.css?v=1660049162076" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.yourlurgan.com/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="your-lurgan macrosection_your_lurgan section_podcasts ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/your_lurgan_header_css.jsp?v=1660049162508" /><div class="row top_header">

        
        
      
      
      
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.yourlurgan.com/">
				<img  alt="Home" title="Home" src="images/logos/32/logo_colored.jpg?v=1616172753000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca2c43406e-dc0d-4a91-a070-b42b74be3be8" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2c43406e-dc0d-4a91-a070-b42b74be3be8 input[name="q"]').example('');
      
      $('#cerca2c43406e-dc0d-4a91-a070-b42b74be3be8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2c43406e-dc0d-4a91-a070-b42b74be3be8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-e09e8a24-c90f-45bd-b12e-180b3bc3c4ef" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=32">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-e09e8a24-c90f-45bd-b12e-180b3bc3c4ef" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-e09e8a24-c90f-45bd-b12e-180b3bc3c4ef"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-e09e8a24-c90f-45bd-b12e-180b3bc3c4ef');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-e09e8a24-c90f-45bd-b12e-180b3bc3c4ef').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-e09e8a24-c90f-45bd-b12e-180b3bc3c4ef').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<br>
                        




<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="https://www.yourlurgan.com/section/773/newsletter-registration"  target="_blank">Newsletter Sign Up</a>
          </div><br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_6424bd73-0365-4c98-a2fd-f5c033022c1a">
                    <ul class="menu_1">
<li class="home sezione_750 index">
<a  href="https://www.yourlurgan.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_751 sezione">
<a  href="https://www.yourlurgan.com/section/751/news"  ><span>News</span></a>
</li>
<li class="sport sezione_752 sezione">
<a  href="https://www.yourlurgan.com/section/752/sport"  ><span>Sport</span></a>
</li>
<li class="community-lifestyle sezione_753 sezione">
<a  href="https://www.yourlurgan.com/section/753/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="motors sezione_768 sezione">
<a  href="https://www.yourlurgan.com/section/768/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_763 sezione">
<a  href="https://www.yourlurgan.com/section/763/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_771 sezione">
<a  href="https://www.yourlurgan.com/section/771/jobs"  ><span>Jobs</span></a>
</li>
<li class="obituaries sezione_764 sezione">
<a  href="https://www.yourlurgan.com/section/764/obituaries"  ><span>Obituaries</span></a>
</li>
<li class="gallery sezione_767 sezione">
<a  href="https://www.yourlurgan.com/section/767/photos"  ><span>Gallery</span></a>
</li>
<li class="christmas-out---about sezione_820 sezione">
<a  href="https://www.yourlurgan.com/section/820/christmas-out-about"  ><span>Christmas Out &amp; About</span></a>
</li>
<li class="podcasts attivo selezionato sezione_816 sezione">
<a  href="https://www.yourlurgan.com/section/816/podcasts"  ><span>Podcasts</span></a>
</li>
<li class="newsletter-sign-up sezione_817 sezione">
<a  href="https://www.yourlurgan.com/section/773/newsletter-registration" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign Up</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_6424bd7303654c98a2fdf5c033022c1a = undefined;
                            
                            $('#box_6424bd73-0365-4c98-a2fd-f5c033022c1a ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_6424bd7303654c98a2fdf5c033022c1a != 'undefined') {
                                    $('#box_6424bd73-0365-4c98-a2fd-f5c033022c1a .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_6424bd7303654c98a2fdf5c033022c1a.code);
                                    incrementAdvImpression(bannerbox_6424bd7303654c98a2fdf5c033022c1a.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-a63d1fad-6f44-44cd-9aa7-f40bc49b3944" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=32">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-a63d1fad-6f44-44cd-9aa7-f40bc49b3944" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-a63d1fad-6f44-44cd-9aa7-f40bc49b3944"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-a63d1fad-6f44-44cd-9aa7-f40bc49b3944');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-a63d1fad-6f44-44cd-9aa7-f40bc49b3944').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-a63d1fad-6f44-44cd-9aa7-f40bc49b3944').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
    
    
        
                    <div class="menu vc_menu_header" id="box_492d5a97-1efb-4dd9-86fd-2e1775f0187e">
                    <ul class="menu_1">
<li class="home sezione_750 index">
<a  href="https://www.yourlurgan.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_751 sezione">
<a  href="https://www.yourlurgan.com/section/751/news"  ><span>News</span></a>
</li>
<li class="sport sezione_752 sezione">
<a  href="https://www.yourlurgan.com/section/752/sport"  ><span>Sport</span></a>
</li>
<li class="community-lifestyle sezione_753 sezione">
<a  href="https://www.yourlurgan.com/section/753/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="motors sezione_768 sezione">
<a  href="https://www.yourlurgan.com/section/768/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_763 sezione">
<a  href="https://www.yourlurgan.com/section/763/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_771 sezione">
<a  href="https://www.yourlurgan.com/section/771/jobs"  ><span>Jobs</span></a>
</li>
<li class="obituaries sezione_764 sezione">
<a  href="https://www.yourlurgan.com/section/764/obituaries"  ><span>Obituaries</span></a>
</li>
<li class="gallery sezione_767 sezione">
<a  href="https://www.yourlurgan.com/section/767/photos"  ><span>Gallery</span></a>
</li>
<li class="christmas-out---about sezione_820 sezione">
<a  href="https://www.yourlurgan.com/section/820/christmas-out-about"  ><span>Christmas Out &amp; About</span></a>
</li>
<li class="podcasts attivo selezionato sezione_816 sezione">
<a  href="https://www.yourlurgan.com/section/816/podcasts"  ><span>Podcasts</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_492d5a971efb4dd986fd2e1775f0187e = undefined;
                            
                            $('#box_492d5a97-1efb-4dd9-86fd-2e1775f0187e ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_492d5a971efb4dd986fd2e1775f0187e != 'undefined') {
                                    $('#box_492d5a97-1efb-4dd9-86fd-2e1775f0187e .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_492d5a971efb4dd986fd2e1775f0187e.code);
                                    incrementAdvImpression(bannerbox_492d5a971efb4dd986fd2e1775f0187e.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_33154_elements_4cdd2a00-e004-4cf4-bdf4-f3924b25922d" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">Your Lurgan podcast - October 23, 2022</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_33154_elements_0f09a8d4-d430-43f9-91ef-6ef8d634d409" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_33154_elements_ddf54905-7148-4d50-b0b4-ff4a20aff5ed" class="vc_article_body_multimedia">
						<div class="multimedia video" id="multimedia_48a57147-5dd3-4002-b97c-7b7b96732a47">
								<!-- player.jsp -->
<div id='placeholder_video_7a72281' class='placeholder_video' style='display:none;'>
</div>  
<script>
  var videoCode = {"code":"<iframe width='660' height='420' src=\"https://www.youtube.com/embed/WfdzvgNXeSI\" title=\"YouTube video player\" frameborder=\"0\" allow=\"accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture\" allowfullscreen><\/iframe>"};
  var video_frame = $.parseHTML(videoCode.code);    

  if (hasAcceptedCookie('youtube')) {
    
    // Set autoplay parameter for youtube video (it works only if it comes from another page and not on refresh according with google documentation)
    var autoplayUrl = $(video_frame).attr('src');
    if(autoplayUrl.indexOf('?') == -1){
      autoplayUrl += '?autoplay=1'
    } else {
      autoplayUrl += '&autoplay=1'
    }
    $(video_frame).attr('src', autoplayUrl);
    
    $('#placeholder_video_7a72281').replaceWith($(video_frame));    
  }
</script>

						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_33154_elements_1a1cc6f8-3453-48a8-bcd0-72d7ec27bcf0" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="Name Last Name" src="images/foto_user.png" alt="Name Last Name" height="100" width="100" />
						</div>
						
								<div class="author_name">
									<p class="author_name_label">Reporter: </p>
									<p class="author_name_value">Name Last Name</p>
								</div>
			</div>
                
                <div id="box_authors_6c6ceb44-a84b-47e6-b3ec-b37cd600c865" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                
			<div id="article_33154_elements_faf1d54e-f0f2-4034-a0cd-3e42eeca0ab2" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Sunday 23 October 2022 8:39</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_33154_elements_ff9afdd1-8e08-4f58-8085-935bf40e6bb5" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>Growing pressure at Craigavon Hospital, attracting visitors to Lurgan, a big weekend of GAA and Neil Lennon's changes of being the new Northern Ireland manager all feature on this edition of the Your Lurgan podcast.</p> 
<p>Presented by Donagh McKeown and Michael Scott.</p></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.yourlurgan.com\/podcasts\/2022\/10\/23\/video\/your-lurgan-podcast-october-23-2022-33154\/',
        title: 'Your Lurgan podcast - October 23, 2022',
        description: '',
        media: 'https:\/\/www.yourlurgan.com\/resizer\/300\/300\/true\/2022_10_23\/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="99bec3c4-ec52-4181-b650-70fd7bc83866" class="share">
<script>
  var sDiv1 = document.getElementById('99bec3c4-ec52-4181-b650-70fd7bc83866');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.yourlurgan.com\/podcasts\/2022\/10\/23\/video\/your-lurgan-podcast-october-23-2022-33154\/');      
      sDiv2.setAttribute('addthis:title', 'Your Lurgan podcast - October 23, 2022');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.yourlurgan.com\/resizer\/300\/300\/true\/2022_10_23\/27fd54fed2090c2bfa8a79fda2860823.jpg--.jpg');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 33154 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/podcasts/2022/10/23/video/your-lurgan-podcast-october-23-2022-33154/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_33154" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="33154" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <div id='placeholder_related_02b7d59' class='infinite_scroll_related' style="display:none;">
          <label>Related articles 02b7d59</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_4689ec8\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.yourlurgan.com/section/765/business-directory\"><img alt=\"Your Lurgan\" title=\"Your Lurgan\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1657178729946.jpg--.jpg?1657178729000\" /><\/a><\/div> <p class=\"data\">07 Jul 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/section/765/business-directory\">Your Lurgan<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_02b7d59').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_4689ec8').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_4689ec8').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" data-format="mpu1" ><a rel="nofollow" href="https://www.yourlurgan.com/clickhere.jsp?id=926&mode=adv&l=https%3A%2F%2Fwww.portadownfootclinic.co.uk%2F"  onclick="window.open(this.href); return false;"  ><img width="300" src='upload/1645175161155.jpg' alt='' /><script>incrementAdvImpression(926);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_3301d8dc-6c05-4f0b-a2f3-2705ea436785">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos1 articolo football Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/football/2022/10/22/news/goalscorer-malone-says-glenavon-always-believed-they-d-return-to-winning-ways-33153/" >
																		<img alt="Goalscorer Malone says Glenavon always believed they'd return to winning ways" title="Goalscorer Malone says Glenavon always believed they'd return to winning ways" src="https://www.yourlurgan.com/resizer/120/80/true/2022_10_22/311262940_538814221584044_6800077879941761599_n-1666474567045.jpg--.jpg?1666474567059" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/football/2022/10/22/news/goalscorer-malone-says-glenavon-always-believed-they-d-return-to-winning-ways-33153/">Goalscorer Malone says Glenavon always believed they'd return to winning ways</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_your-lurgan   pos2 articolo news Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/news/2022/10/22/news/additional-student-support-will-make-a-real-difference-lockhart-32966/" >
																		<img alt="Additional student support will make a real difference &ndash; Lockhart" title="Additional student support will make a real difference &ndash; Lockhart" src="https://www.yourlurgan.com/resizer/120/80/true/1646309595852.jpeg--.jpeg?1646309597000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/news/2022/10/22/news/additional-student-support-will-make-a-real-difference-lockhart-32966/">Additional student support will make a real difference – Lockhart</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos3 articolo gaa Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/gaa/2022/10/22/news/st-paul-s-will-need-top-performance-to-topple-favourites-33130/" >
																		<img alt="St Paul's will need top performance to topple favourites" title="St Paul's will need top performance to topple favourites" src="https://www.yourlurgan.com/resizer/120/80/true/2022_10_22/final-1666421381862.jpg--.jpg?1666421381876" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/gaa/2022/10/22/news/st-paul-s-will-need-top-performance-to-topple-favourites-33130/">St Paul's will need top performance to topple favourites</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos4 gallery other Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/other/2022/10/19/gallery/closing-day-brings-curtain-down-on-a-historic-season-for-lurgan-club-32795/" >
																		<img alt="Closing Day brings curtain down on a historic season for Lurgan club" title="Closing Day brings curtain down on a historic season for Lurgan club" src="https://www.yourlurgan.com/resizer/120/80/true/2022_10_18/Flag_lowering-1666082591858.jpg--.jpg?1666082591872" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/other/2022/10/19/gallery/closing-day-brings-curtain-down-on-a-historic-season-for-lurgan-club-32795/">Closing Day brings curtain down on a historic season for Lurgan club</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 gallery golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/" >
																		<img alt="Fairway to go to discover better" title="Fairway to go to discover better" src="https://www.yourlurgan.com/resizer/120/80/true/2022_10_11/tourism_golf_2_-1665502361319.jpg--.jpg?1665502361853" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/">Fairway to go to discover better</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_your-lurgan   pos6 articolo sport Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/sport/2022/09/25/news/lakers-back-on-court-31518/" >
																		<img alt="Lakers back on court" title="Lakers back on court" src="https://www.yourlurgan.com/resizer/120/80/true/2022_09_25/20220925_145438-1664139322493.jpg--.jpg?1664139322840" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/sport/2022/09/25/news/lakers-back-on-court-31518/">Lakers back on court</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos7 articolo motorsport Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/motor-sport/2022/09/23/news/mason-7-on-podium-in-battle-of-the-sands-31413/" >
																		<img alt="Mason (7) on podium in Battle of the Sands" title="Mason (7) on podium in Battle of the Sands" src="https://www.yourlurgan.com/resizer/120/80/true/2022_09_23/WhatsApp_Image_2022-09-22_at_23.50.20-1663939355174.jpeg--.jpeg?1663939355327" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/motor-sport/2022/09/23/news/mason-7-on-podium-in-battle-of-the-sands-31413/">Mason (7) on podium in Battle of the Sands</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_your-lurgan   pos8 articolo football Your Lurgan">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.yourlurgan.com/football/2022/09/09/news/irish-fa-and-ulster-rugby-confirmed-fixtures-postponed-following-queen-s-death-30644/" >
																		<img alt="Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death" title="Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death" src="https://www.yourlurgan.com/resizer/120/80/true/1584103132071.jpg--.jpg?1584103132000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.yourlurgan.com/football/2022/09/09/news/irish-fa-and-ulster-rugby-confirmed-fixtures-postponed-following-queen-s-death-30644/">Irish FA and Ulster Rugby confirmed fixtures postponed following Queen's death</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_3301d8dc-6c05-4f0b-a2f3-2705ea436785.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="ae05ac16-2955-4259-85fd-52e198e72c87"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_32881 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Your Lurgan vc_section_gaa vc_macro_section_sport vc_macro_section_your-lurgan gaa articolo cms_article "
	   id="box_7f55877"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32881"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/gaa/2022/10/20/news/tommy-celebrates-clann-eireann-success-with-his-girls-32881/" ><img class="lazy" alt="Tommy celebrates Clann Eireann success with his girls" title="Tommy celebrates Clann Eireann success with his girls"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.yourlurgan.com/resizer/81/57/true/2022_10_19/coleman-1666166846780.JPG--.JPG?1666166847558"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/gaa/2022/10/20/news/tommy-celebrates-clann-eireann-success-with-his-girls-32881/">Tommy celebrates Clann Eireann success with his girls</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_32736 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Your Lurgan vc_section_football vc_macro_section_sport vc_macro_section_your-lurgan football articolo cms_article "
	   id="box_5cff278"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32736"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/football/2022/10/15/news/young-lurgan-freestyler-ben-ross-set-for-championship-32736/" ><img class="lazy" alt="Young Lurgan freestyler Ben Ross set for Championship" title="Young Lurgan freestyler Ben Ross set for Championship"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.yourlurgan.com/resizer/81/57/true/2022_10_16/ben_freestyle-1665872565360.jpg--.jpg?1665872565379"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/football/2022/10/15/news/young-lurgan-freestyler-ben-ross-set-for-championship-32736/">Young Lurgan freestyler Ben Ross set for Championship</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_32758 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Your Lurgan vc_section_gaa vc_macro_section_sport vc_macro_section_your-lurgan gaa articolo cms_article "
	   id="box_f78bcb9"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32758"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/gaa/2022/10/17/news/clann-eireann-ladies-crowned-armagh-champions-32758/" ><img class="lazy" alt="Clann Eireann ladies crowned Armagh champions" title="Clann Eireann ladies crowned Armagh champions"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.yourlurgan.com/resizer/81/57/true/2022_10_17/IMG_7803-1666015284977.JPG--.JPG?1666015285889"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/gaa/2022/10/17/news/clann-eireann-ladies-crowned-armagh-champions-32758/">Clann Eireann ladies crowned Armagh champions</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33113 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Your Lurgan vc_section_news vc_macro_section_your-lurgan news articolo cms_article "
	   id="box_3c5e2a4"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33113"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.yourlurgan.com/news/2022/10/21/news/new-building-for-st-ronan-s-takes-a-big-step-forward-with-contractor-appointment-33113/" ><img class="lazy" alt="New building for St Ronan's takes a big step forward with contractor appointment" title="New building for St Ronan's takes a big step forward with contractor appointment"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.yourlurgan.com/resizer/81/57/true/2022_10_21/Image-1666364228229.jpeg--.jpeg?1666364228569"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.yourlurgan.com/news/2022/10/21/news/new-building-for-st-ronan-s-takes-a-big-step-forward-with-contractor-appointment-33113/">New building for St Ronan's takes a big step forward with contractor appointment</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <div id='placeholder_related_6c3bcfe' class='infinite_scroll_related' style="display:none;">
          <label>Related articles 6c3bcfe</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_08a40f3\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.yourlurgan.com/section/765/business-directory\"><img alt=\"Your Lurgan\" title=\"Your Lurgan\" src=\"https://www.yourlurgan.com/resizer/258/172/true/1657178729946.jpg--.jpg?1657178729000\" /><\/a><\/div> <div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/section/765/business-directory\">Your Lurgan<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_6c3bcfe').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_08a40f3').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_08a40f3').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.yourlurgan.com/css/your_lurgan_footer_css.jsp?v=1660049162468" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
            <div class="col-md-12 col-sm-12 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-3 col-sm-3 col-xs-3">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="http://www.facebook.com/yourlurgan"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/YourLurgan"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="http://www.instagram.com"  target="_blank">
                <img src="upload/1614611142855.jpeg" alt="1614611142855" title="">
                </a>
          </div>
        </div>
        <div class="col-md-3 col-sm-3 col-xs-3">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCnkNrfbBexLypfJtZEQN8dg"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div>
        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.yourlurgan.com/userUpload/yourlogo.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_d953ac02-1760-4fd3-93c0-f4f67a94b9f5">
                    <ul class="menu_1">
<li class="contact sezione_769 ">
<a  href="https://www.yourlurgan.com/section/769/158/contact"  ><span>Contact</span></a>
</li>
<li class="privacy-policy sezione_770 ">
<a  href="https://www.yourlurgan.com/section/770/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p><a href="mailto:info@yourlurgan.com">info@yourlurgan.com</a></p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.yourlurgan.com/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.yourlurgan.com/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.yourlurgan.com/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=33154" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_menu_mobile scrollbar-inner\" id=\"box_6424bd73-0365-4c98-a2fd-f5c033022c1a\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_750 index\">\n<a  href=\"https://www.yourlurgan.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_751 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/751/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport sezione_752 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/752/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"football sezione_754 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/754/football\"  ><span>Football<\/span><\/a>\n<\/li>\n<li class=\"gaa sezione_755 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/755/gaa\"  ><span>GAA<\/span><\/a>\n<\/li>\n<li class=\"golf sezione_756 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/756/golf\"  ><span>Golf<\/span><\/a>\n<\/li>\n<li class=\"rugby sezione_757 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/757/rugby\"  ><span>Rugby<\/span><\/a>\n<\/li>\n<li class=\"motor-sport sezione_758 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/758/motor-sport\"  ><span>Motor Sport<\/span><\/a>\n<\/li>\n<li class=\"other sezione_759 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/759/other\"  ><span>Other<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"community-lifestyle sezione_753 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/753/community\"  ><span>Community/Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"news sezione_760 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/760/community-news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"gallery sezione_762 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/762/gallery\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_768 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/768/motors\"  ><span>Motors<\/span><\/a>\n<\/li>\n<li class=\"property sezione_763 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/763/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_771 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/771/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"obituaries sezione_764 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/764/obituaries\"  ><span>Obituaries<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"thanks sezione_774 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/774/thanks\"  ><span>Thanks<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"gallery sezione_767 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/767/photos\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<li class=\"christmas-out---about sezione_820 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/820/christmas-out-about\"  ><span>Christmas Out &amp; About<\/span><\/a>\n<\/li>\n<li class=\"podcasts attivo selezionato sezione_816 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/816/podcasts\"  ><span>Podcasts<\/span><\/a>\n<\/li>\n<li class=\"newsletter-sign-up sezione_817 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/773/newsletter-registration\" onclick=\"window.open(this.href,'',''); return false\" ><span>Newsletter Sign Up<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    \n                        <script>\n                            var bannerbox_6424bd7303654c98a2fdf5c033022c1a = undefined;\n                            \n                            $('#box_6424bd73-0365-4c98-a2fd-f5c033022c1a ul:first').superfish({\n                                autoArrows: false,\n                                onShow: function() {    \n                                  if (typeof bannerbox_6424bd7303654c98a2fdf5c033022c1a != 'undefined') {\n                                    $('#box_6424bd73-0365-4c98-a2fd-f5c033022c1a .vc_banner_placeholder').empty();\n                                    $(this).find('.vc_banner_placeholder').append(bannerbox_6424bd7303654c98a2fdf5c033022c1a.code);\n                                    incrementAdvImpression(bannerbox_6424bd7303654c98a2fdf5c033022c1a.id);\n                                    storeAdvImpression();\n                                  }else {\n                                    $(this).find('.vc_banner_placeholder').remove();\n                                  }\n                                }\n                            });\n                        <\/script>\n                    <\/div>\n    \n\n      "};
       $('#box_6424bd73-0365-4c98-a2fd-f5c033022c1a').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script >
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_492d5a97-1efb-4dd9-86fd-2e1775f0187e\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_750 index\">\n<a  href=\"https://www.yourlurgan.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_751 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/751/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport sezione_752 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/752/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"football sezione_754 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/754/football\"  ><span>Football<\/span><\/a>\n<\/li>\n<li class=\"gaa sezione_755 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/755/gaa\"  ><span>GAA<\/span><\/a>\n<\/li>\n<li class=\"golf sezione_756 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/756/golf\"  ><span>Golf<\/span><\/a>\n<\/li>\n<li class=\"rugby sezione_757 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/757/rugby\"  ><span>Rugby<\/span><\/a>\n<\/li>\n<li class=\"motor-sport sezione_758 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/758/motor-sport\"  ><span>Motor Sport<\/span><\/a>\n<\/li>\n<li class=\"other sezione_759 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/759/other\"  ><span>Other<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"community-lifestyle sezione_753 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/753/community\"  ><span>Community/Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"news sezione_760 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/760/community-news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"gallery sezione_762 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/762/gallery\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_768 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/768/motors\"  ><span>Motors<\/span><\/a>\n<\/li>\n<li class=\"property sezione_763 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/763/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_771 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/771/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"obituaries sezione_764 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/764/obituaries\"  ><span>Obituaries<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"thanks sezione_774 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/774/thanks\"  ><span>Thanks<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"gallery sezione_767 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/767/photos\"  ><span>Gallery<\/span><\/a>\n<\/li>\n<li class=\"christmas-out---about sezione_820 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/820/christmas-out-about\"  ><span>Christmas Out &amp; About<\/span><\/a>\n<\/li>\n<li class=\"podcasts attivo selezionato sezione_816 sezione\">\n<a  href=\"https://www.yourlurgan.com/section/816/podcasts\"  ><span>Podcasts<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    \n                        <script>\n                            var bannerbox_492d5a971efb4dd986fd2e1775f0187e = undefined;\n                            \n                            $('#box_492d5a97-1efb-4dd9-86fd-2e1775f0187e ul:first').superfish({\n                                autoArrows: false,\n                                onShow: function() {    \n                                  if (typeof bannerbox_492d5a971efb4dd986fd2e1775f0187e != 'undefined') {\n                                    $('#box_492d5a97-1efb-4dd9-86fd-2e1775f0187e .vc_banner_placeholder').empty();\n                                    $(this).find('.vc_banner_placeholder').append(bannerbox_492d5a971efb4dd986fd2e1775f0187e.code);\n                                    incrementAdvImpression(bannerbox_492d5a971efb4dd986fd2e1775f0187e.id);\n                                    storeAdvImpression();\n                                  }else {\n                                    $(this).find('.vc_banner_placeholder').remove();\n                                  }\n                                }\n                            });\n                        <\/script>\n                    <\/div>\n    \n\n      "};
       $('#box_492d5a97-1efb-4dd9-86fd-2e1775f0187e').html( $(ajaxMenuHtml.html).html() );
      </script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('169e080c-2ea8-402c-a375-6a8a9d1de511');
    $('#ae05ac16-2955-4259-85fd-52e198e72c87').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ae05ac16-2955-4259-85fd-52e198e72c87 .label_tab_1').bind('click loadFirst',function(){
        $('#ae05ac16-2955-4259-85fd-52e198e72c87 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.169e080c-2ea8-402c-a375-6a8a9d1de511').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ae05ac16-2955-4259-85fd-52e198e72c87 p:first').click()
//]]>
</script>

        
        
      
      
      
                
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 